Modiphius.com  |  Modiphius Shop

Can't send images in messages

When trying to do the tutorial with the Modiphibot and attaching an image via button or by pasting a link from Google, I get a notification that I can’t send images. When I paste the image link provided by Modiphibot, I can send it and it shows, but I still get the reply that it looks like I didn’t send an image.

Thanks for that!

There was a setting that was poorly chosen. It’s been corrected and you should be able to add images now.

Thanks for the feedback - have a badge for helping out!

Thank you for fixing it so quickly :slight_smile:

If I hadn’t had an excuse to use an Indiana Jones meme, then it would have taken much longer. :wink:

2 Likes

I found another one. I filled out everything on my profile (except the checkboxes, as Fallout Wasteland Warfare is not one of them) and still didn’t get the badge for completing it :frowning:

That’s a strange one - some badges are detected slightly slower by the system it seems. Try logging out and back in, and if that doesn’t work we’ll look into it after the weekend (some of mine took a while to kick in too).

Yup, it’s the old turn-it-off-and-on-again trick. :nerd_face:

Hang on a second…

Try giving yourself a profile picture. I have a sneaky feeling that’ll give you the badge.

That sounds right, but I can’t figure out how to change my profile picture on mobile. Tapping the icon in the profile view does nothing and I don’t see a button for it

Nevermind, found it under account :blush:

When doing the tutorial I encountered the same issue - no matter the method, I kept receiving this message:

Pasting Modiphibot’s image didn’t work for me either.

In the end I had to do the “skip” to continue. I’m running Firefox/Windows 10 if that’s any help with the troubleshooting. Regardless, the tutorial was a fun way to learn the ropes! :smile:

Hmm… That’s weird… Can you upload a picture now? Try it with this thread…

you-can-do-it-gif-4

Sure thing, let me give it a try:

Success! Huzzah!

Fantastic - that should indicate the issue is resolved.

Obviously doesn’t tell us why it happened that first time, but if I get any other reports of it happening we’ll be able to see if there are any common factors. :female_detective: :male_detective:

Thanks for helping with testing the Forums! Have yourself a shiny (kind of) Beta Tester badge as thanks! :bug:

As suggested by @Modiphius-General, I’ll try uploading more images here:

Edit: same as in the other post. This time, the third got stuck at 1% and stayed there for minutes. Cancelled, retry, couple of minutes, cancel, retry, post.

Seems to work for two. I’m guessing it’s a limit of images or file size per post - I’ll have a look into it though.

Can you upload that third image as a follow up post?

onetest twotest threetest fourtest

Testing more than two images - low file size

@51MONSTER2 try downloading those and re-uploading.

That’ll test if it’s a permission thing (because I’m admin I can probably break the rules :wink: )

Also I expect your pictures are a large file size, so it could be about that. If that third image failed, try uploading it in a reply to your previous post. What’s the file size of the picture that didn’t upload?

onetest

twotest

threetest

fourtest

@Modiphius-General That worked evidently :slight_smile: All the photos are about 4MB in size.

Here’s the third image I tried to upload: